五线之下第一阳买入

  • 股票预警公式问题 盘中K线站上了所有均线之上 有五线之上第一阳的意思 通达信用!谢谢!!!

    cross(c>ma(c,5) and c>ma(c,10) and c>ma(c,20) and c>ma(c,60) and c>ma(c,120),0.5);

  • 五线之上第一阳

    A:=MA(C,5);
    B:=MA(C,10);
    D:=MA(C,20);
    E:=MA(C,60);
    F:=MA(C,120);
    G:=MAX(MAX(MAX(MAX(A,B),D),E),F);
    K:=V>REF(V,1)*2;
    xg:CROSS(C,G) AND K AND C>O;

    测试通过,希望能够帮助你!

  • 股票5线之上第一阳指标怎么设置

    股票5线之上第一阳指标公式
    M1:=MA(CLOSE,5) ; M2:=MA(CLOSE,10); M3:=MA(CLOSE,20);
    M4:=MA(CLOSE,60); M5:=MA(CLOSE,120);
    第一阳:LAST(C>O AND C>MAX(M1,M2,M3,M4,M5))=1;
    五三买卖法则是确保长期持有牛股,一路持有到头部,并在头部及时清仓的法则。它只有两句话:五线之上买入,三线之下卖出;反弹不上五线时,逢高清仓。
    “五线”是5、10、20、60和120日平均线,“三线”是5、10和20日平均线。
    五线之上买入,三线之下卖出;反弹不上五线时,逢高清仓。这就是【五三买卖法则】的精辟总结。

  • 哪位前辈有通达信五线之上第一阳的选股公式,先谢了

    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    MA60:=MA(CLOSE,60);
    MA120:=MA(CLOSE,120);
    A1:=REF(CLOSE,1)<MA5 OR REF(CLOSE,1)<MA10 OR REF(CLOSE,1)<MA20 OR REF(CLOSE,1)<MA60 OR REF(CLOSE,1)<MA120 ;
    A2:=CLOSE>OPEN AND VOL>REF(VOL,1) AND CLOSE>MAX(MA5,MAX(MA10,MAX(MA20,MAX(MA60,MA120))));
    XG:A1 AND A2;

    (你试试看)

  • 跌破所有均线的股该如何操作

    那就可以买入了,基本上稳赚不赔。

  • 股票中,KDJ线中三线表示什么意思?

    KDJ又叫随机指标
    是由乔治.莱恩首创的,它在通过当日或最近几日最高价,最低价及收盘价竺价格波动的波幅,反映价格趋势的强弱.
    应用:
    1、一般而言, D线由下转上为买入信号,由上转下为卖出信号。
    2、KD都在0~100的区间内波动,50为多空均衡线。如果处在多方市场,50是
    回档的支持线; 如果处在空方市场,50是反弹的压力线。
    3、K线在低位上穿D线为买入信号,K线在高位下穿D线为卖出信号。
    4、K线进入90以上为超买区,10以下为超卖区;D线进入80以上为超买区,20
    以下为超卖区。宜注意把握买卖时机。
    5、高档区D线的M形走向是常见的顶部形态,第二头部出现时及K线二次下穿
    D线时是卖出信号。低档区D线的W形走向是常见的底部形态,第二底部出
    现时及K线二次上穿D线时是买入信号,若与价格走向发生背离,分别称为
    "顶背离"和"底背离",买卖信号可信度极高。
    6、J 值可以大于100或小于0。J 指标值为依据KD买卖信号是否可以采取行动提
    供可信判断。通常,当 J值大于100或小于10 时被视为采取买卖行动的时机。
    7、KDJ本质上是一个随机性的波动指标,故计算式中的N 值通常取值较小,以
    5至14为宜, 可以根据市场或商品的特点选用。不过, 将KDJ应用于周线图或
    月线图上, 也可以作为中长期预测的工具。
    白:K线 黄:D线 紫:J线 超买:该卖出 超卖:该买进

返回顶部