skdj多周期选股,kdj选股方法

用SKDJ选强势股指标公式?

该卖,该买?该抛,该补?
股市最大的魅力是——变! 短线百度名
面对现在瞬息万变的市场, 心态和操作方法很重要。
牢记风险是涨出来的, 机会是跌出来的的,
盘再涨也有在亏钱的票, 大盘再跌也有好的票,
正确的选择会让您成为市场上少数上升趋势的人。
该卖,该买?该抛,该补?短线操作,让您在收益的同时也能体验股市的魅力!
百度名

SKDJ选股公式,第二次金叉格价比第一次低,第二次金叉时选股公式

你这个说的是SKDJ金叉背离指标选股,请看如下图展示

股理乾坤为您解答

LOWV:=LLV(LOW,9);HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);D:MA(K,3);

SCJ:=BARSLAST(REF(CROSS(K,D),1));

CROSS(K,D) AND C<REF(C,SCJ) AND K>REF(K,SCJ);

SKDJ二次金叉选股公式,第一次金叉在20以下,第二次金叉比第一次高,第二次金叉时选股

A:=CROSS(SKDJ.K,SKDJ.D);
TS:=REF(BARSLAST(A),1)+1;
X:A AND REF(SKDJ.K,TS)<20;

我想要一个股票公式,SKDJ线, 60分钟线 K小于20 D小于30 K上穿D 谢谢!

RSV:=EMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
XG:K<20 AND CROSS(K,D);
公式选股时选择60分钟周期.
为什么代码没写d小于30,是因为k上穿d,一定是k线在d线之上,也就是k大于d,已经要求k小于20了那d值一定也是小于20的所以不可能出现d大于30所这句可以不写.

求公式:季线kdj金叉选股公式

第一季线金叉选股和容易
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:CROSS(K,D);
选股时选择季线周期


想在一个界面显示多周期有两种方法第一种是快周期引用数据第二种是转换倍数
跨周期引用注意一点,只能小周期引用大周期,大周期不能引用小周期,例如日线下能引用周线数据,但反过来周线下不能引用日线数据,
还有跨周期分析有未来函数效果这个扼要注意
以第一种为例下面的代码分别见四个附图指标就是
日kdj周kdj月kdj季kdj了,
{日线}
日K:KDJ.K#DAY;
日D:KDJ.D#DAY;
日J:KDJ.J#DAY;
{周线}
周K:KDJ.K#WEEK;
周D:KDJ.D#WEEK;
周J:KDJ.J#WEEK;
{月线}
月K:KDJ.K#MONTH;
月D:KDJ.D#MONTH;
月J:KDJ.J#MONTH;
{季线}
季K:KDJ.K#SEASON;
季D:KDJ.D#SEASON;
季J:KDJ.J#SEASON;

kdj即将金叉选股公式

1、单纯kdj金叉选股胜率<50%;
2、写公式,描述语句必须可量化,你用了“即将金叉”到底是差多少金叉,无法量化,所以没法写;

返回顶部